width of frame cutting off words

Home Forums Support width of frame cutting off words

Hey — This is probably something that’s a setting on my browser (I’m using Chrome on a mac) but I can’t get the width on the forum column wide enough to see all the text in the topics. The last four or five letters in every single line is cut off. It’s a fun exercise in word completion for comprehension, but it’s also tiring. Is there anything I can do to fix that?

Ellen

Viewing 3 reply threads
  • Author
    Posts
    • #206
      Michael
      Moderator

      It should now be fixed.

      For those that care: the CSS for the forum replys was, improperly/unexpectedly, inheriting from the general CSS for the remainder of the site.

      • #207
        Ellen Saunders
        Participant

        Ah! Parent-child relationships are always tricky when it comes to words. *grin*

        Thank you so much!

        Ellen

    • #205
      Michael
      Moderator

      I hadn’t noticed it in my testing of this system, but now I’m seeing it as well. Not always, but enough that it is clearly an issue. I’ll look into it.

    • #169
      Ellen Saunders
      Participant

      I should clarify: it doesn’t seem to happen in the main topic, but in all the ensuing comments that are inside the table/frame below it.

    • #168
      Ellen Saunders
      Participant

      Hey — This is probably something that’s a setting on my browser (I’m using Chrome on a mac) but I can’t get the width on the forum column wide enough to see all the text in the topics. The last four or five letters in every single line is cut off. It’s a fun exercise in word completion for comprehension, but it’s also tiring. Is there anything I can do to fix that?

      Ellen

Viewing 3 reply threads
  • You must be logged in to reply to this topic.